BR-DGE portal : Delay with transactions being displayed

Incident Report for BR-DGE

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 14:21 UTC

Monitoring

The small subset of transactions will be replayed to the portal shortly
Posted Apr 07, 2026 - 13:21 UTC

Investigating

Please be advised that BR-DGE engineers are currently undertaking platform scalability improvements, including work on our reporting tier. As a result, a small subset of transactions may be delayed in appearing on the portal.

Please note that this is a reporting delay only. There is no impact to transaction processing, execution, or data integrity. All transactions will show in the portal in real time upon completion of this work.

We apologise for any inconvenience this may cause. An update will follow once the reporting service has been fully restored.
Posted Apr 07, 2026 - 13:20 UTC
This incident affected: BR-DGE Portal (Authentication, Reporting, Payment Configuration, BR-DGE Portal).