Flash Payments: Degraded Performance

Incident Report for BR-DGE

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 17:22 UTC

Update

Issue is ongoing, and we are continuing to monitor
Posted Sep 01, 2026 - 17:04 UTC

Identified

We've identified degraded performance affecting transaction processing via Flash.

Our monitoring points to Flash as the source, but we have not yet been able to confirm this with them directly and we are unable to provide further detail or a resolution timeline at this time.

If you have an alternative PSP configured in BR-DGE, you may wish to route transactions away from Flash until this is resolved.
Posted Sep 01, 2026 - 16:57 UTC
This incident affected: Production API (EU Production API).