Incident on the BR-DGE platform

Incident Report for BR-DGE

Resolved

This incident has been resolved

Impact: Delay in notifications being sent between 09:45am BST and 10:10am BST, these notifications have now been sent.
Posted Apr 02, 2026 - 10:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2026 - 09:30 UTC

Investigating

We are currently investigating an issue with the BR-DGE platform where notifications were not being handled between 09:45am BST and 10:10am BST.

Our engineering teams have identified the issue and are working towards a resolution. Notifications from this time window are now being replayed.

We will post an additional update as soon as there is more information to share
Posted Apr 02, 2026 - 09:30 UTC
This incident affected: Production API (EU Production API, APAC Production API).