Developer Documentation Site Unavailable
Resolved
The upstream provider has mitigated the issues affecting site loading, and the developer documentation is available again.
We apologise for any inconvenience.
Posted May 27, 2026 - 21:44 UTC
Monitoring
Our upstream provider has applied a fix to the underlying issue, and the documentation site is accessible again.
While services have returned to normal, our team is actively monitoring site performance and access.
Posted May 27, 2026 - 16:02 UTC
Identified
We are currently experiencing an active disruption affecting our documentation website. This issue is stemming from an ongoing service outage with an upstream provider.
Attempting to access the site will result in errors or failing page loads.
We are engaged with the provider to resolve this issue as soon as possible.
Posted May 27, 2026 - 14:50 UTC
This incident affected: Support (API Documentation).