Please be advised that the downstream Mastercard token provisioning issue was resolved as of 18:54 UTC.
Posted Sep 03, 2026 - 19:35 UTC
Update
We continue to monitor transaction throughput closely. Card payment success rates have returned to normal levels following the mitigation steps implemented by BR-DGE engineers in response to the downstream Mastercard token provisioning incident.
We will continue to monitor the situation, and await confirmation from Mastercard that the issue has been resolved.
Posted Sep 03, 2026 - 16:24 UTC
Monitoring
A mitigation plan has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 15:27 UTC
Update
In response to our discovery of issues with Mastercard token provisioning, we are taking steps to attempt to mitigate the impact on transaction success rates.
Posted Sep 03, 2026 - 15:22 UTC
Identified
Transactions are failing due to an issue with Mastercard Network Tokens.
We will post an additional update as soon as there is more information to share
Posted Sep 03, 2026 - 14:31 UTC
This incident affected: Production API (EU Production API).