Incident on the BR-DGE platform

Incident Report for BR-DGE

Resolved

This issue has now been resolved following a period of monitoring.

Our support team remain available if you have any questions.
Posted Oct 23, 2025 - 16:51 UTC

Monitoring

Between 14:28 - 14:45 UTC an issue was identified with the BR-DGE EU Production Environment that had a minor impact on transaction processing and API calls.

A fix has been implemented, and we are now monitoring the platform to ensure processing has returned to normal.

We will resolve this incident once we have confirmed the issue has been resolved.

Our support team remain available if you have any questions.
Posted Oct 23, 2025 - 15:19 UTC
This incident affected: Production API (EU Production API).